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This Illustrated Roadmap was designed to help the Computer Coordinator customize GradeQuick 
for their school and for teachers to make further customizations that will affect only their files.  The 
Illustrated Roadmap will also assist teachers through various GradeQuick features and will serve as 
an easy reference to guide teachers through the school year using GradeQuick. 
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Customizing Your Gradebook 
Successful use of GradeQuick begins with setting GradeQuick features to correspond with your 
school/district policies or your personal user preferences.  Technology coordinators can set global 
settings for all teachers to use and then allow teachers to further establish their own settings.  All 
features can be set globally by the GradeQuick administrator and then further customized by the 
individual teachers or the feature can be restricted with the Jackson Software supplemental program 
called SiteManager.  More information on global settings can be found in the Site License notebook. 
 
Please consider setting the following GradeQuick features prior to using GradeQuick.  Keep in mind 
that as a teacher your technology coordinator/GradeQuick administrator may have already set some 
of these settings for your use.  Settings may be set after you have started your gradebook, however 
you would need to set the feature in all gradebooks or to use the Gradebook to Gradebook Copy 
feature. 
 

GradeScale Numeric Grades 

Grading Symbols Score Footnotes 

Student Data Field Names Attendance Start Dates 

Attendance Codes Vacation Dates 

Weighting Grading Preferences 

 
Creating a template file is the first step in customizing your GradeQuick gradebooks.  The following 
directions will step you through the process of creating your template file.  The remainder of this 
section can be used page by page or you may omit any page that does not pertain to your school 
environment or your preferences. 
 
After you have customized your chosen features, be sure to follow the directions on the last page of 
this section to save your settings.  Saving your settings will allow you to use these same features in 
all of your new gradebooks.   
 
 



To Create a Template File: 
 

 
 
 
 

Note: GradeQuick administrators should use the included school template file named school.gbk.  
To use this file, you must be logged into GradeQuick as administrator.  For more information, please 
refer to the Site License notebook. 
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Step 1:  With GradeQuick open and an untitled gradebook showing, select File !!!! Save As.   
Step 2:  Enter the file name as mytemplate or myclass. 
Step 3:  Click Save. 
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Setting Grade Scale  
GradeQuick allows teachers to set their own Grade Scales and assign more than one Grade Scale 
for each file for an individual student or for a group of students. 
 
To Set a Grade Scale: 
 
Step 1:  Click Grading !!!! Set Grading Scale. The Set Grading Scale for Final Averages dialog 

box will appear. 
Step 2:  Highlight a grade to change – type the lowest average that you want to receive this grade in 

the Cutoff box. 
Step 3:  Click Make Change. 
Step 4:  Continue making changes to each grade.  When finished, click OK. 
 

 
 
 

Cutoff 
text box 
field 

Note: For these settings to be used globally for all teachers or for use 
for all of your files, you must save the settings.   
Click Options !!!! Save Settings. Select Grade Scale.  Click OK.   
Complete directions appear on the last page of this section. 
Make 
Change 
Button 
Drop-down 
menu for 
Grade Scale 
Group 
 

Click here to 
add +/- grades
to the Grade 
Scale 
 Clicking this button will erase all Grades and 
cut off values from the Grade Scale 
Click here to 
name Grade Scale
served, 
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Setting Multiple Grade Scales 
 
Step 1:  Choose a new Grade Scale number from the drop-down menu. 
Step 2:  Type the new Grade in the Grade box  – type the Minimum Average in Cutoff text box. 
Step 3:  Click Make Change. 
Step 4:  Continue adding grades and minimum scores to correspond to your Grade Scale.  When 

finished, click OK. 
 

 
 

 

Drop-down 
menu for 
Grade Scale 
Group 

Make 
Change 
Button 

Cutoff 
text box

Grade 
text box 

Note: For these settings to be used globally for all teachers or for use 
for all of your files, you must save the settings.   
Click Options !!!! Save Settings.  Select Grade Scale.  Click OK.   
Complete directions appear on the last page of this section. 
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Numeric Grades 
If your school uses Numeric grades only and does not record letter (A, B, C) or word (EXCELLENT, 
etc.) grades for your students’ end of grading period averages, you may want to choose the USE 
NUMERIC GRADES INSTEAD OF GRADE SCALE option.  
 
To Set Numeric Grades: 
 
Step 1:  Click Grading !!!! Grading Preferences.  
Step 2:  Click in the box in front of Use Numeric Grades instead of Grade Scale.  
Step 3:  Click OK.  
 

 
 

  
 
 
 
 

 
  
 
 
 

To switch back to a letter grade 
scale, uncheck Numeric grades. 
Letter grades will be assigned 
based on available Grade Scale. 

Note: For these settings to be used globally for a
for all of your files, you must save the settings.   
Click Options !!!! Save Settings. Select Grading Pr
Complete directions appear on the last page of this
Numeric Grades Selected
 2006 J
nsoftw

         

ll teach

efere
 secti
When you use Numeric grades, a 
rounded numeric grade will appear in 
the Grade column next to the 
calculated average at the far right 
of the gradebook.
   

 

Letter Grades Selected 
ackson Software, Glencoe, Illinois, All Rights Reserved, 
are.com 07/11/06 

ers or for use 

nces.  Click OK.  
on. 
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Setting Grading Symbols 
Grading Symbols, such as letters, symbols or words can be entered as test/assignment scores.  You 
will set the value of each symbol for GradeQuick to use to calculate averages.  This value is the 
percentage of the total points for the assignment that the student will receive. 
 
To Change Grading Symbols: 
 
Step 1:  Click Grading !!!! Set Grading Symbols.  The Set Grading Symbol dialog box will appear. 
Step 2:  Scroll down to “Undefined” and highlight. 
Step 3:  Click in the Symbol text box.  Type the symbol. 
Step 4:  In the Value text box, type the value you want to assign to the symbol - Click Change Now. 
Step 5:  Continue to change any other Grade Symbol and its value to fit your needs.  When finished, 

click the OK button. 
 
 

 

 

Create up to 20 
different 
Grading Symbols.  
Symbols such as 
A, B, +, - , are 
just a few 
examples. 

Holding the 
Control Key 
down and 
pressing the 
C key 
creates a 
Check-mark. 

Note: For the
for all of your
Click Options 
Complete dire
 
Create an exempt symbol by 
entering the new symbol and 
entering an X for the value
ckson Software, © 2006 Jackson Software, Glencoe, Illinois, All Rights Reserved, 
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se settings to be used globally for all teachers or for use 
 files, you must save the settings.   
!!!! Save Settings. Select Grade Symbols.  Click OK.   
ctions appear on the last page of this section. 
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Setting Score Footnotes 
Score Footnotes allow you to add meaningful symbols (defined by you or your administration) to 
specific scores in your gradebook. 
 
To Set Up Score Footnotes: 
 
Step 1:  Click Grading → Set Score Footnotes.  The Scores Footnotes dialog box appears. 
Step 2:  Select a code from the drop-down menu.  Available codes are letters of the alphabet and         

numbers zero through nine.  A total of 10 codes may be created.  
Step 3:  Click the Meaning box – Type the meaning of the code. 
Step 4:  Click Change.  Continue adding or modifying other score footnotes.  When finished, click 

OK. 
 
 

 
 

Note: For these settings to be used globally for all teachers or for use 
for all of your files, you must save the settings.   
Click Options !!!! Save Settings. Select Score Footnotes.  Click OK.   
Complete directions appear on the last page of this section. 
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Setting Up Student Information 
GradeQuick provides a place for you to track information on each of your students.  This information 
is then available to print on reports, to use for selection criteria, to display on the spreadsheet or to 
export. 
 
To Add a New Student Data Field: 
 
Step 1:  Click Edit !!!! Student Information or click the Edit Student Information button on the 

toolbar.  The Edit Student Information dialog box will appear. 
Step 2:  Choose one of the Add field options at the bottom of the dialog box. 
Step 3:  Type the name of your new field.  Press Enter.  Click Yes – on the warning dialog box.  

Continue the same procedure to add as many fields as you would like. 
Step 4:  Click OK to return to spreadsheet. 
 
 
 
 
 

     
 
 
 
 
 
 

 

Note: Teachers in schools using a custom interface will find that if you try to remove certain data 
fields that they return, when you reopen your file. This is because some data fields, which are 
important in the exchange of data between GradeQuick and your school’s administrative system, 
cannot be removed.   

Note: For these settings to be used globally for all teachers or for use for all 
of your files, you must save the settings.   
Click Options !!!! Save Settings. Select Student Date Field Names.  Click OK.  
Complete directions appear on the last page of this section. 
 
Click buttons 
to add a new 
Student 
Data Field. 
ed,  
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Setting Up Class Information 
GradeQuick provides a place for you to track information on each of your gradebooks, classes, or 
files.  This information is then available to print on reports, to use for selection criteria, or to display on 
the spreadsheet. 
 
To Add a New Class Data Field: 
 
Step 1:  Click Edit !!!! Class Information.  The Edit Class Information dialog box will appear. 
Step 2:  Click one of the add field options at the bottom of the dialog box.  
Step 3:  Type the name of your new field.  Press Enter.  Click Yes – on the warning dialog box.  

Continue the same procedure to add as many fields as you would like. 
Step 4:  Click OK to return to the spreadsheet. 
 
 
 
 
 
 

            
 
 
 
 
 

   
 
 

Note: Teachers in schools using a custom interface will find that if you try to remove certain 
data fields that they return when you reopen your file. This is because some data fields, which 
are important in the exchange of data between GradeQuick and your school’s administrative 
system, cannot be removed. 

Note: For these settings to be used globally for all teachers or for use 
for all of your files, you must save the settings.   
Click Options !!!! Save Settings.  Select Class Field Names.  Click OK.   
Complete directions appear on the last page of this section. 
Click buttons
to add a new 
Class Data 
Field. 
eserved, 
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Setting Up Attendance Dates 
GradeQuick’s attendance features provide valuable record management and information for reports 
for individual teachers and school.  
 
To Set the First Day of Class: 
 
Step 1:  Click Edit !!!! Attendance !!!! Set First Day of Class.  
Step 2:  Today’s date will be displayed in the window.  Clicking the drop-down arrow will display a 

calendar.  Scroll through the calendar to select the first day of class.  Click OK. 

 

    
 
 

Morning and Afternoon 
attendance should be 
used only after 
checking with your 
technology coordinator.
   

Step 3:  The Edit Term Dates window will 
appear.  (A Term is any marking 
period or grading interval within the 
overall semester or year, such as 
quarters, six-week periods or 
trimesters.) 

Step 4:  Enter beginning start dates for each 
term.  Click OK. 
 
Note: For these settings to be used globally for all teachers or for use 
for all of your files, you must save the settings.   
Click Options !!!! Save Settings. Select Attendance Start Dates.  Click 
OK.   
Complete directions appear on the last page of this section. 
n Software, © 2006 Jackson Software, Glencoe, Illinois, All Rights Reserved, 
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Setting Attendance Codes 
 
Step 1:  Click Edit !!!! Attendance !!!! Set Absence/Tardy Codes. 
Step 2:  The Attendance Code window appears.  Click a blank under Tardy Codes or Absent 

Codes. 
Step 3:  Click the Code box – Type your code (up to 4 characters). 
Step 4:  Click the Meaning box – Type the meaning of the code.  
Step 5:  Check the box for Not Counted, if this code represents that students are out of class 

because of school activities or assignments.  Click Change.  Continue modifying other 
attendance codes and tardy codes.  When finished, click OK. 

 

 

Students that 
receive an Absent 
or Tardy Code 
designated, as Not 
Counted will not 
have that day 
counted as an 
absence within 
GradeQuick. 
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Caution: Schools exporting attendance should check to 
be sure their administrative software is able to handle 
any codes entered. 

Note:  For these settings to be used globally for all teachers or for use 
for all of your files, you must save the settings.   
Click Options !!!! Save Settings. Select Attendance Codes.  Click OK.   
Complete directions appear on the last page of this section. 



GradeQuick is a trademark of Jackson Software, © 2006 Jackson Software, Glencoe, Illinois, All Rights Reserved, 
www.jacksonsoftware.com 07/11/06 

 

19 

 

Vacation Calendar Wizard  
The Edit Vacation File allows you to manage vacation and non-school days. 
 
To Set Up the Vacation Calendar: 
 
Step 1:  Click Edit →→→→ Attendance →→→→ Edit Vacation File.  The Edit Vacation File dialog box 

appears. 
Step 2:  Click an empty row to add a date.  Select the date from the calendar.  Click OK.  If the end 

date is different, click the End Date and select it from the calendar.  Click OK.  
 

 
 

Step 3:  To remove a date, click the date and then click the Delete Button. 
Step 4:  Continue adding or modifying the vacation dates.  When finished, click OK. 
Step 5:  Confirm setting vacation dates for all new files by clicking OK. 
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Saving Settings  
Saving your settings will allow you to use your customizations for all your future gradebook files.  
Customizing and saving your settings prior to beginning your gradebooks will require to set features 
once instead of setting them for each gradebook you will use. 
 
To Save Your Settings: 
 
Step 1:  Click Options →→→→ Save Settings.  The Save Settings dialog box appears. 
 
Step 2:  Select each feature you customized to use for all of your gradebooks.  Click each item that 

you customized so that a check mark appears before the feature.  Click OK. 
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Starting Your GradeQuick 
Gradebooks 
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Importing Your First Gradebook File 
(Use only if you are Importing Student Rosters) 
 
To Import Student Rosters:  
 
Step 1:  Click File !!!! New.  
Step 2:  Click Yes on the Caution 

dialog box. 
Step 3:  The Choose Roster to Auto 

Import dialog box will appear.  
Click Change to choose your tea
your teacher name and click OK.

Step 4:  Click a class and click OK.  A War
students have been added to you
if new students have been added

 
 
Step 5:  Click OK.  Your class will appear. 
, © 2006 Jackson Software
ksonsoftware.com 07/11/06 

cher name from the list of teachers in your school.  Select 
  A list of your classes will appear on the screen. 

 
ning dialog will appear
r roster.  (This messag
 or students have been
Note:  You will either be prompted to 
choose your classes from a list or to 
enter the Class ID for each of your 
classes. Check with your school 
technology coordinator for information 
on entering your Class ID. 
, Glencoe, Illinois, All Rights Reserved,  
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, advising you of how many 
e shows anytime you open this file 
 dropped.) 
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Creating Your First Gradebook File 
(Use ONLY if you are not Importing Student Rosters) 
Now that you have customized GradeQuick, you are ready to begin your first gradebook file by 
entering student names and IDs. 
 
To Enter Student Names: (If you are not importing rosters) 
Step 1:  Click File ! New.  The cell next to the 1 is highlighted. 
Step 2:  Type your first student’s name in the space.  Type the name the way you want to see it – 

last name first, or first name first. 
Step 3:  Press Enter.  Continue adding student names.  Press the Enter or the Down Arrow key 

after entering each student.  Column width adjusts to largest entry. 

 
 
To Enter Student IDs: (If you are not importing rosters) 
 
Step 1:  Click the cell next to name and type your first student’s ID number. 
Step 2:  Press Enter.  Continue adding student IDs.  Press the Enter or the Down Arrow key after 

entering each student.  Column width adjusts to the widest number. 

    

Enter Student’s 
Name 

Enter Student’s ID 
number 
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Saving Files 
After you have either imported your student names for your first class or entered the student names 
by typing them, you are now ready to save the file.  
 
To Save a File: 
 
Step 1:  Click File ! Save.  The Save As dialog box appears. 
Step 2:  Click in the text box below File Name:  Type the file name and DO NOT use punctuation in 

the name.  The extension .gbk will be added automatically.  If you are not importing and 
plan to use this as a model for other subjects, name it Model.  Otherwise, choose an 
appropriate name that will help you recognize this file by its name. 

 

 
 
 
Step 3:  Click Save.  The file you just created is now saved.  Continue creating a class file/gradebook 

file for every class that you teach either through importing your class files or by manually 
entering your student names. 

 
 
 

Note:  After all of your files are created and saved, you should not use File → Save As to save your 
data files to disks if GradeQuick prompts you to enter your user name.  Please refer to the File 
Management section found in this document for the correct procedure for taking files home on disk. 

 
 
 

Folder where files are stored. 

Name of file to be saved. 
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Making Copies of the Same Roster   
(Use only if you are not importing rosters) 
 
To make several class files from the same set of students: 
 
Step 1:  Once you have entered your student names you are ready to set up your model class file.  

Save the file, you just created with the name Model.  Click File ! Save As. Enter the file 
name Model.  Click Save. 

Step 2:  Repeat the above step, but this time type a new name (math, spelling, period1, etc.) 
Step 3:  Repeat the above step for each subject you teach, giving the file a name for each class.  

Then add the subject-specific information, such as test scores and class information, to 
each file.  Be sure to complete the Class Information area for each class file. 

 
                                   

 
 
 
 

Saved files 
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Entering Student Information  
Student Information is the place to keep personal data about all of your students.  You can print the 
data or even use it as selection criteria. Once the Student Data Fields have been created you will 
need to enter the information for each student. 
 
To Enter Student Information: 
 
Step 1:  Click Edit !!!! Student Information or click Student Information on the BigToolbar.  
Step 2:  To enter data, click in the empty Student Information cell to the right of a Field Name. 
Step 3:  Enter student data. 
Step 4:  Click Next Student to move to the next student on the list. 

 
Or another way to enter Student Information 

Step 1:  Click View !!!! Student Information. 
Step 2:  Click the data field from the list or multiple data fields. Click OK.  The spreadsheet displays 

that data field as a column on the screen next to the ID column. 
Step 3:  To enter data, click in the column for that data field and type your information for the student.  

Press Enter.  Continue adding the student data.  Press the Enter or the Down Arrow key 
after each entry.  Column width automatically adjusts to the widest entry. 

                
 
Note:  Student Information may have been downloaded when the roster was imported.  This 
information may also be automatically updated when new information is made available. 
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Entering Student Information – Assigning 
Multiple Grade Scales 
To Assign a Grade Scale to a Student or Group of Students: 
 
Step 1:  Click View !!!! Student Information. 
Step 2:  Click the data field on the right to select GScale.  Click OK.  The spreadsheet displays the 

GScale column on the screen.  
 

      
 
Step 3: To change a student to a different GScale, click in the column for that student and type the 

number corresponding to the GScale that was created for this student or group of students. 
Step 4:  Press Enter.  Continue changing the GScale for any other students that need to be 

assessed based on a different GScale.  Press the Enter or the Down Arrow key after each 
entry.  

 

 

By default all 
students are 
assigned GScale 
number 1. 

To assign the whole class to a 
different GScale, you can use the 
Global Changes feature. For more 
information, see the Global Changes 
section in this document. 



GradeQuick is a trademark of Jackson Software, © 2006 Jackson Software, Glencoe, Illinois, Al
www.jacksonsoftware.com 07/11/06 

 

Entering Class Information  
The Class Information fields contain information specific to each gradebook, class or file.  Information 
recorded there can be printed on reports and may be used for proper importing and exporting of data.  
It is not necessary to enter information in all the fields.  We recommend that you enter information at 
least for the following fields:  Subject, Teacher Name, and School Name, if that information is not 
already provided with your import. 
 
To Enter Class Information: 
 
Step 1:  Click Edit !!!! Class Information. 
Step 2:  To enter data, click in the Empty Class Information cell to the right of the Field Name. 
Step 3:  Enter the class data.  Click OK. 
 

 
 
 
 
 

 

Note:  The data in the Class Information fields may have been downloaded when
imported.  Teachers in schools using a custom interface should not remove any f
change them.  Changing or deleting them may cause failure to export and import
Information 
is entered on
right side
l Rights Reserved,  
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 the roster was 
ield names or 
 proper data. 
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Using Your GradeQuick 
Gradebooks 
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Entering Test/Assignment Information 
Keeping track of student grades is the traditional use of a gradebook.  Here we will guide you through 
entering your first test.  GradeQuick uses the word Test to refer to any assignment whether it is a 
quiz, project or other graded assignment. 
 
To Enter Test Information:  
 
Step 1:  You can add a test column in one of five ways; click Edit → Add/Del Students or Tests → 

Add Tests, click to the right of the last test column, click the Add New Test icon, right click 
the spreadsheet, or press F6. – (After clicking to the right of the last test column, a Quick 
Tip message box will appear.  Choose Yes on Quick Tips.) 

Step 2:  The cell for Name is highlighted – type a short name for the title of the assignment.  Press 
Enter or use the Down Arrow to move to the next row. 

 

 
 
Step 3:  The cell for Long Name is highlighted – A dialog box will appear.  Type your desc

name.  Click OK. 

 

To hide toolbars, 
click View !!!! 
ToolBars.  Click the 
toolbar(s) you want to 
hide. 
Name field is 
limited to 8 
characters.  
eserved,  
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Step 4:  The cell for Term has a default of 1 for grading period 1.  If you are beginning your 

gradebook in a grading period other than one, you can change the term number to 
correspond to the number of the grading period. 

Step 5:  Highlight the Category cell.  Type the classification for the assignment such as homework, 
quiz, or test.  Press Enter.  You may also want to consider entering topics or skill sets as 
the category field. 

 
 
Step 6:  The Date cell is highlighted – By default, today’s date will app

double click in the cell.  The drop-down calendar will appear
clicking on the date.  The arrow buttons allow you to move th
Enter to move to the next cell. 

 

Category names may be up to 
8 characters long. 
You may have up to 32 
categories in one gradebook.
coe, Illinois, All Rights Reserved, 

ear.  To change the date, 
.  Select the date by double 
rough the calendar.  Press 
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Step 7:  Possible cell is highlighted – Type a number of possible points for this test. – Press Enter. 
Step 8:  Now you are ready to enter student scores.  Simply enter a student score or grading symbol 

then press Enter to enter scores or grading symbols for the next student. 

 
 

 
 
 
 

 

 
Note:  To turn off the warning, click Options ! Prefere
exceeds Possible for Test.  Click OK. 
 

 

The Long Name is 
displayed in the Test 
Status Line. The Test 
Status Line also 
includes statistics.  

Possible points must 
be entered to enter 
scores or symbols for 
students. 
If the score exceeds the maximum 
number of possible points, the following 
warning may appear.  Click Yes to 
continue adding the next student’s score. 
Clicking No will keep the current score.
on Software, Glencoe, Illinois, All Rights Reserved, 
om 07/11/06 
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nces.  Uncheck the box for Warn if Score 
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Using Score Footnotes 
To Use Score Footnotes: 
 
If you or your administrator created Score Footnotes, you may add the Score Footnotes to specific 
scores in your gradebook. 
 
Step 1:  Click a score box.  Right click and choose appropriate “Add Score Footnote” from the menu 

that appears. 
 

 
 

 
Step 2:  To remove a score footnote, click a score box.  Right click and choose Remove Foo

 

Student’s score will 
appear with the Score 
Footnote.  Score 
Footnotes are available 
to print out on reports 
along with the Score 
Footnote Key. 
rved, 

tnote. 
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Starting New Term  
GradeQuick begins each gradebook file with Term 1.  Term 1 refers to your first grading period or 
marking period.  For schools using two terms for each semester, Term 1 and Term 2 make up the first 
Semester.  On the first day of a new Term, if Attendance Dates have not been set, you must change 
the Term number that appears in the header of each test or assignment column to reflect the new 
marking period.  
 
To Set a New Term: 
 
Step 1:  Fill in the test information (Name, long name, category, etc.) in the column headers in the 

usual manner until you reach the Term row. 
Step 2:  Change the Term number to a 2 for the start of the 2nd marking period.  The next time you 

enter a test column, the 2 will automatically appear in the Term row. 

 
Step 3:  Continue to complete the rest of the Test Information as you have for your earlier tests.  If 

you are weighting terms, the term weighting dialog box will appear prompting you to enter a 
weight for the new term. 

Step 4:  You may want to view only assignments for the current grading period.  Select the drop-
down menu and select Show Term 2. 

 
 

Gradebook 
displaying only 
assignment(s) 
for Term 2. 

GQ Administrators 
can change the 
terminology from 
Term to Quarter or 
other marking period 
name.  See 
SiteLicense Notebook 
for more information.
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Starting a New Semester 
If you start a new gradebook file for your second semester, be sure to replace the 1 in the Term row 
with the number of the new marking period if Attendance Dates have not been set.  For example, if 
your second semester starts with the 3rd quarter, enter a 3 in the Term row of the first test, or 
assignment column. 
 

 
 
 

Note:  It is essential to enter the correct Term number in your columns in order for the correct term 
grades to calculate and export. 

 
 



 

Setting Up Term Weighting 
This weighting system is used to equally combine term subtotals for an overall final grade.  For 
example, if your school averages 4 quarters equally to compute an overall final grade, you will want to 
use this weighting system.  Final exams can also be weighted and included in the calculation of the 
final grade.  If you do not weight by terms, GradeQuick will by default calculate the final grade based 
on the total points possible for all assignments. Terms with different numbers of assignments or 
points possible will not equally contribute to the final grade.  
 
To Set Term Weights: 
 
Step 1:  Click Grading ! Weighting.  The Weighting dialog box appears.  
Step 2:  Click Weight Terms.  Note that all the terms you have in your file will appear. 
Step 3:  Click one of the terms, such as Term 1 – highlight the 0.00 in the box next to Change.  Type 

a weight, such as 40 – click Change.  
Step 4:  The highlight will move down to the next term, such as Term 2 – change the 0 to its weight, 

such as 40.  Click Change. 

 
S

 
 

This is an example with Term 
Weighting options selected. It 
can be modified to meet your 
needs. 
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tep 5:  Continue to change each term weight in the list from 0 to the appropriate weight.  When 
changes are complete, all terms should have weights in the list box.  When all weights are 
exactly as you want them, click OK. 

Any term for which you keep 
the weight at 0 will not be 
averaged in the final grade. 

Note:  If you set weights for current terms now, you can enter weights for additional terms when 
you add them to your file.  A dialog box will pop up to remind you to weight new terms. 
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Setting Up Category Weighting 
Teachers who want to specify the value that each category has in computing the term or final grade 
use this weighting method.  If you are already weighting Terms, categories are weighted within each 
term, and then term weights are applied to calculate the final average. 
 
To Set Category Weights: 
 
Step 1:  Click Grading !!!! Weighting. The Weighting dialog box appears.  Click Weight Categories.  
 
 
 
 
Step 2:  Note that all the categories you have in your file will appear. 
Step 3:  Click one of the categories, such as Test – highlight the 0.00 in the box next to Change.  

Type a weight, such as 60.  Click Change.  
Step 4:  The highlight will move down to the next category, such as Homework.  Change the 0 to its 

weight, such as 30 – click Change.  Change the weight for each category in the list. 
Step 5:  When changes are complete, all categories should have weights in the list box.  When all 

weights are exactly as you want them, click OK. 
 
 
 

 
 
 

Category Weighting options selected

Note: Any category for which you 
keep the weight at 0 will not be 
averaged in the term or final grade. 

Note:  If you set weights for current categories now, you can enter weights for additional 
categories when you add them to your file. A dialog box will pop up to remind you to weight 
new categories. 
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Setting Up Tests Weighting 
Teachers who want to specify the value that each test/assignment has in computing the term or final 
grade use this weighting method.  If you are already weighting Terms, tests/assignments are 
weighted within each term, and then term weights are applied to calculate the final average. 
 
To Set Test Weights: 
 
Step 1:  Click Grading !!!! Weighting. The Weighting dialog box appears.  Click Weight Tests.  

Caution message appears advising you to enter a weight for all test/assignments.  Click 
Yes. 

 
 
Step 2:  Click OK to close the Weighting dialog box.  The Weighting dialog box closes and you 

return to the gradebook spreadsheet and a new row appears in the Test Description area.  
The possible point value is duplicated in the Weight row for all current tests/assignments.  

 
 
 
 
Step 3:  Enter a weight for each test/assignment by typing the value for each assignment.  Any 

assignment with a zero weight will NOT be averaged into the Term/Final average. 
 

 

Weight Tests options selected 



 

 

Entering Attendance  
GradeQuick allows you to track student attendance.  This information displays on printed reports and 
is exported.  The Attendance Chart will allow you to display individual student totals and daily 
attendance totals. 
 
To Record Attendance: 
 
Step 1:  Click Edit !!!! Attendance →→→→ Attendance Chart or click Attendance icon on the BigToolbar. 
Step 2:  The Attendance Chart appears for the current week. 
 

 
 
Step 3:  Choose the student that is absent.  Click in the cell for the date.  A drop-down menu 

appears.  Scroll to find the appropriate code. 
Step 4:  When finished click File →→→→ Exit Attendance. 
 
 
 
 
 
 

Click here to view a 
different attendance 
week 

Attendance Week 

Note: Right clicking on 
a student’s seat in the 
seating chart, when in 
the attendance mode 
may also enter 
attendance. 
Note:  After you have recorded your attendance, you can send your daily attendance to the office. 
From the Attendance Chart or seating chart, select File → Send Attendance.  The current date 
appears.  Click OK.  (Select the Students for whom you want to send attendance information. 
Unless you select specific student(s), all attendance will be exported.)  Click OK. Click OK again. 
Export completion is confirmed.  Check with your Technology Coordinator to see if Attendance 
Export is available to you.   
GradeQuick is a trademark of Jackson Software, © 2006 Jackson Software, Glencoe, Illinois, All Rights Reserved, 
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Changing the Attendance Chart View 
 
To Change the View of the Attendance Chart: 
 
Step 1:  From the Attendance Chart click View ! Options. 
Step 2:  Click the Subtotals tab.  You may choose to view no totals, year totals, or term totals.  Next, 

choose the attendance totals to show – tardies, absences, or both.  Click OK. 
 

 
 

 

Individual student 
attendance totals 
 Reserved,  
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Creating a Seating Chart 
You can create several seating charts for each class gradebook.  
 
To Create a Seating Chart: 
 
Step 1:  Click Edit ! Seating Chart – or click Seating Chart on the BigToolbar.  A reminder will 

appear – click OK.  The Arrange Seats dialog box will appear – Choose Number of Rows 
– set number of rows by scrolling – Select one of the Teacher’s Seat Options.  Click OK. 

 

 
 
Step 2:  Your new seating chart appears.  You can then choose Assign Seats from the Seating 

Chart’s Edit menu and GradeQuick will assign seats based on the criteria you select. 

 
 

Note: You can 
always revise the 
chart by clicking 
on any seat – hold 
down the left 
mouse button – 
drag the seat to a 
new location. 



 
Ste

 

 
Ste
 
 

You can modify the 
appearance of your seating 
chart by using the Options 
menu. 
GradeQuick is a trademark of Jackson Software, © 2006 Jackson S
www.jacksonsoftware.com 0

 

p 3:  Click File → Save Chart As.  Type the name of the chart, such as “Lab Groups”.  Click 
OK.  Click File → Exit. 

 

p 4:  Be sure to SAVE the gradebook file after you exit 
Note: You can create several 
seating charts for the same students. 
(e.g., Group work, testing, partners, 
etc.)
oftware, Glencoe, Illinois, All Rights Reserved, 
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Taking Attendance Using the Seating Chart 
 
Step 1:  Select Modes →→→→ Edit Attendance.  Click OK. 
Step 2:  Choose the date you want to edit attendance for by using the right or left arrows.  Click OK. 

 
 
Step 3:  Right click a student to bring up a menu of the Absence/Tardy Codes. 
 

 
 
Step 4:  To return to the seating chart features, select Modes → Edit Attendance. 
 
Note:  After you have recorded your attendance, you can send your daily attendance to the office.  In 
the seating chart, select File → Send Attendance and Exit.  Select the correct day.  Click OK.  
Select the students for whom you want to send attendance information. Click OK.  Click OK again.  
Export completion is confirmed. 
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Using the Student 
Assessment and Lesson 

Planner in Your 
GradeQuick Gradebooks 
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Using Skills in GradeQuick 
 
The Skills feature available in GradeQuick allows you to break skills into two levels – standards and 
individual measurable skills.  Skills are often assessed with rubrics or marks different from the 
traditional A-F or percentage-based grading scales.  GradeQuick allows you to define additional 
assessment scales (rubrics) for Skills than what is used in the traditional gradebook.   
 
There are three ways to enter skills into the gradebook – manually entering them, importing from skill 
files (.skf) or through a Jackson Software add-on product, Standards Builder.  Contact your 
Technology Coordinator for more information on what method will be available to you. 
 
To manually enter your standards and skills, you’ll start first by entering the information by layers.  We 
suggest that you start with creating the assessment scales that you will use to determine how skills 
are graded.   
 
Once you have entered the data in layers, you’ll be able to use them to assess students, link to 
lesson plans, and associate them to assignment scores. 
 
After skills are entered into the gradebook, the skills may be linked to lesson plans created with the 
Lesson Planner available in GradeQuick.   
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CHOOSING STUDENT ASSESSMENT METHOD 
There are two methods that you can use to assess student progress towards skills.  The first method 
is manually.  The second is to set GradeQuick to use a statistical analysis to assess the students 
based on students’ performance on related assignments.  Applying a statistic requires that you assign 
skills to tests. (Covered later in this section) If you prefer to manually determine your students’ 
performance based on observation, reviewing individual assignments personally or analyzing 
individual student scores you may skip to the next topic. 
 
To Set Assessment Statistic: 
Step 1:  Click the Skills icon on the BigToolbar. Click the Assessment Scales button on the Skills 

toolbar.   
 

 
 
Step 2:  The Assessment Scales window appears. 
 

 
 
Step 3:  Select your preferred method for analyzing student scores to measure student progress 

towards skills.  Click OK. 
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DEFINING A SKILL ASSESSMENT SCALE 
Typically, skills are often assigned marks different from the traditional grading scales.  Defining those 
in your gradebook will allow you to assess your students with your defined assessment scale. 
 
To Add Skill Assessment Scale(s): 
 
Step 1:  Click the Skills icon on the BigToolbar. Click the Assessment Scales button on the Skills 

toolbar.   
 
Step 2:  The Assessment Scales window appears. Scale 1 is highlighted; click the Edit Selected 

scale button.  The Edit Assessment Scale Dialog window opens. 
 

 
 
Step 3:  Click in the Scale Name box and enter/edit the name of the grading scale. 
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Step 4:  Click in the New value to add box at the bottom and type the highest value. Click the Add 
button.  Continue to add scale values in order from highest to lowest.  If you selected 
GradeQuick to use associated Test/Assignment scores to assess student progress, you will 
need to enter a cutoff value.  

 

 
 
Step 5:  Click the drop-down arrow to select your most commonly used mark as the Default Value.  

This will automatically fill in the student assessment with the selected value. (Optional) 
 
Step 6:  Click the drop-down arrow to select the Mastery Level value that indicates a student has 

achieved mastery of a skill.  You may also select a value for Partial Mastery Level.  (Class 
reports listing students that have not mastered specific skills are available in GradeQuick.) 

 
Step 7:  Click Restrict to lock the grading scale, which limits you to the choices from the scale or you 

may select to allow entry of values not available in assessment scale. If you entered a 
Mastery Level, you will not be able to enter any values other than those available in the 
assessment scale. If you need additional Assessment Scales, continue these steps. 
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Step 8:  When you finish, click OK to close the Edit Assessment Scale Dialog window.   
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Step 9:  Select newly created Assessment Scale as Default Scale to automatically have all skills use 
that scale to assess students.   Click OK.  
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ENTERING STANDARDS MANUALLY 
GradeQuick divides Skills into a two-tier hierarchy:  Standards and Skills.  The first step is to create 
the standards, which will then hold skills within them.  If you do not need to use standards, you can 
skip this step and add all of your skills under the “General” standard.  To add a standard, do the 
following: 
 
To Enter a Standard: 
 
Step 1:  Click the Edit Skills icon on the BigToolbar. Begin by selecting the default standard General 

in the column on the left.  It will then appear on the right side under heading Standard 
Name. Change the name to the name of your first standard. 

 

 
 
 

 
 
To Add additional Standards: 
 
Step 1:  Click the + Standard icon.  New Standard 1 appears in left column and on right panel under 

Standard Name 
 



GradeQuick is a trademark of Jackson Software, © 2006 Jackson Software, Glencoe, Illinois, All Rights Reserved, 
www.jacksonsoftware.com 07/11/06 

 

58 

 
 
 
Step 2:    Click in the Standard Name box and enter the standard’s name.  Click in the Description 

box and enter a short description.  Click in the Teacher Notes box and enter any extra 
notes regarding the standard.  
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Step 3:  Continue adding standards by repeating the steps above. 
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MANUALLY ADDING SKILLS TO A STANDARD 
Skills are the measurable items that you will use to assess student progress.  After you enter skills in 
GradeQuick, you will be able to link them to lesson plans, tests (assignments), and assess students. 
 
To Manually Add Skills to a Standard: 
 
Step 1:  Filter the list by selecting a standard from the list on the left.  Click the Add New Skill icon (+).  

Type the name in the Skill Name box. 
 

 
 
Step 2:  The Description and Teachers Notes boxes allow you to enter a more complete description 

and additional notes that you would like to include with the skill. 
Step 3:  Select the Assessment Scale by clicking the drop-down arrow to change from the Default 

scale to another scale. 



GradeQuick is a trademark of Jackson Software, © 2006 Jackson Software, Glencoe, Illinois, All Rights Reserved, 
www.jacksonsoftware.com 07/11/06 

 

61 

Step 4:  Follow the above steps for each skill. 
 

 
 
Note:  During the year as you complete instruction on the various skills, you can click the box to 

indicate that you completed instruction.  All completed skills are indicated in the list with a 
red check-mark.  To enter the Date Instruction Completed, click the Date Completed 
drop-down arrow to select the date on the calendar.  Double-click in the Time Spent box 
and use the up and down arrows to enter the time spent on the skill.  
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IMPORTING SKILLS 
 
Your GradeQuick manager may create skill import files eliminating the need for you to manually enter 
all of your skills.  GradeQuick managers will find detailed instructions for building these files in their 
SiteLicense Notebook.   
 
Step 1:  Click the Edit Skills icon on the BigToolbar. Click the Import button on the Skills toolbar. 
 

 
 
Step 2:  In the Import Field Names box, choose the .skf file to import.  (Your computer coordinator 

may need to tell you where to find the file, as well as, the name of the file.)  Click Open.  
The skills will appear in the Edit Skills Information dialog box. 
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Manually Entering Student Assessment 
Grades 
 
Use this method if you will be manually entering assessments, (i.e., you have chosen None as the 
method for grading skills). 
 
 
Step 1:  Click the Skills Assessment icon on the BigToolbar.  Select the skill that you wish to assess 

your students.  Select the Student Assessment tab. 
Step 2:  The cursor appears to the right of the first student.  Type the skill grade or assessment for 

the student or choose the grade or assessment value from the drop-down menu.  Pressing 
the Enter key will move the cursor down to the next student.  If a default value has been 
set for a skill, each student will initially have that grade in that skill. 

 

 
 
 
   
 
 
 
 
 
 
 

To enter the same score, regardless of 
the default value, for a particular 
marking period, right click and choose 
Fill Current Column.  Select the value 
from the drop down menu.  Click OK.  
Click Yes to Confirm. 
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AUTOMATICALLY ASSIGNING SKILL ASSESSMENT GRADES 
Use this methodology to assign skill grades based on a statistic.  Prior to using this method, you must 
first set the statistic to base the assessment with the Assessment Scales.  Once you have chosen the 
statistic of your choice, you are able to associate a skill or skills with an assignment to calculate your 
students’ skill assessment grades.  
 
To Attach Skills to Tests/Assignments in the Spreadsheet:  
 
Step 1:  Locate the test column in your grade book and right-click.  
 

 
 
Step 2:  Select Attach Skills to Test (test name) from the menu.   
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Step 3:  Click the box(es) beside the skill(s) you want to associate to this assignment. 
Step 4:  Click OK to save your changes.  Using the scores from tests/assignments associated with 

specific skills, GradeQuick will assign your students’ skill assessment grade based on the 
statistic you selected in the Assessment Scale section.   
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PRINTING CLASS SKILL REPORT 
Once students are assessed you can look at whole class statistics to see how your students are 
progressing.  The Class Profile – Skills Not Mastered displays the students not mastering specific 
skills.  The report is a great tool for targeted pull-out remediation, retesting, or re-teaching.  There are 
many other skills reports and you should take the time to explore all of them including the individual 
student reports. 
 
To Print Class Skill Report: 
 
Step 1:  To print a Skills Report, click the Skills Reports icon within the Standards and Skills 

section and choose from the Skills Report menu.  GradeQuick includes Skills Reports that 
list all standards/skills, student performance and even class performance.     

 

 
 
Step 2:  Select Skills Mastery Reports – Class Profile – Skills Not Mastered.  The report will 

appear in the Print Preview.  From here you can determine which students to include, what 
skills to include and whether or not to print the report. 

 

 
 

Use this button to select the 
Standards and Skills you wish 
to include on the report. 
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Lesson Planner  
GradeQuick is no longer just a gradebook.  Our lesson planner feature allows you to work with your 
grades and your curriculum all in one convenient location.  Lesson plans may be created by day, 
week or unit of study. 
 

CREATING A LESSON PLAN 
 
To Create a Lesson Plan: 
 
 
Step 1:  Click the Lesson Planner icon on the BigToolbar.  The Lesson Planner window opens.  

Click the Add button to begin a new lesson. 
Step 2:  Click in the Title box and give the lesson a name. 
Step 3:  Click the drop-down arrow next to Start Date to select the day from the calendar the lesson 

is to begin.  Click the drop-down arrow next to the End Date and select the day the lesson 
or unit ends.  
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Step 4:  Click in the Overview/Objective box and enter a summary statement or goals regarding the 

lesson. 
 

 
 
Note: Right click in the text boxes for access to Cut, Copy, Paste and Spell Check. 
 
Step 5:  The Instructional Plans tab allows you to list Activities, Resources, and Materials you will 

use during the plan.  Click the + button to add a new item.  Click the – button to delete an 
item.  
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Step 6:  After selecting the + button the Define Instructional Plan window will appear, type in the 
activity and materials.  Select the Start and End Dates from the drop-down calendars.  
Enter the Duration in hours and minutes.  Click the drop-down arrow next to the Resource 
box to select a Resource.  Click OK to close the Activity/Resource window. 

 

 
 

Note:  Right click in the Resource Link window to add a Web Resource or a File Resource.  Type in 
the URL and enter a Name for the Web Resource.  Click OK.  Select the file from the Open window 
for a File Resource.   
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Note: Resource List can be managed by clicking the Add/Edit Resources button to 
add/edit/delete all your resources. 
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Step 7:  Click the Skills tab to add skills or standards this plan will address.  Click the + button to add 
skills.  Any skills you previously defined in the Skills Editor will be available.  If you are not 
using the Skills Editor, this area can be ignored.  Select the skills by clicking on it.  Click 
OK. 

 

 
 
Step 8:  Click the Method of Evaluation tab to identify how you will gauge student progress through 

this plan.  Click the + button to add a new method of evaluation.  Type the Name and 
Description for your Method of Evaluation.  Select a date from the drop-down calendar.  
Check the box to add an Assignment column in the spreadsheet.  Click OK. 
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Step 9:  Type in the Name and Possible Points for the test column.  Choose the Date from the drop-
down calendar.  Choose the Category and Term from the previously entered information 
from the spreadsheet.  

 

 
 

Step 10: Click the Attach Skills button to assign skills to the test column.  Select the skills by clicking 
on it.  You may select to show all skills or just the skills that were added for the lesson plan. 

 

     
 

The number of 
skills attached to 
an assignment 
appears as a 
footnote. 
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PRINTING A LESSON PLAN 
 
 
Step 1: To print a report of your lesson plan, click the Plan Preview button at the top. 
 

 
 
Step 2:  Report appears in Print Preview.  Select the Printer icon to actually print your report. 
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Printing Reports from 
Your GradeQuick 

Gradebooks 
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Creating a Report Memo 
GradeQuick has a simple method for keeping written messages regarding students, tests or the 
whole class.  Some of these memos can be printed on reports.  Types of memos that are available 
include: Student Memos (Note to Student and Private Memo About Student), Current Test, Private 
Class Memo and Report Memo.  You may also keep a QuickNotes Library of frequently used 
comments to insert into the memos. 
 
The Report Memo is a general note to all students or parents, which may appear on your reports.  
For example, you could use the report memo to inform students/parents of upcoming events, future 
units of study or ways to better their scores. 
 
To Create a Report Memo: 
 
Step 1:  Click Edit !!!! Memos →→→→ Edit Memos or click the Memo icon on the BigToolbar.  

    
Step 2:  The Edit Memo dialog box appears.  Select Report Memo.  Click OK. 
Step 3:  A notepad appears.  You may type any message or edit the message you have already 

written.  You may make use of certain word-processing functions, such as cut, copy, and 
paste and spell checker.        

 
Step 4:  When you are finished typing, close the memo by either clicking File →→→→ Exit memo or 

clicking the X in the upper right corner of the Report Memo notepad.  You will be asked if 
you want to save the changes.  Click Yes. 

Choose 
type of 
memo. 
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Creating a Note to Student 
The Note to Student is the place to write any notes to a specific student or parent that you want 
printed in that student’s report. 
 
To Create a Note to Student: 
 
Step 1:  Click Edit ! Memos → Edit Memos or click the Memo icon on the BigToolbar.  The Edit 

Memo dialog box appears.  Select Student Memos.  Click OK. 
Step 2:  A notepad appears.  You may type any message or edit the message you have already 

written.  The left and right arrows allow you to switch to the next student, or you may use 
the drop-down menu. 

 
 
 

     
Step 3:  When you are finished typing, close the memo by either clicking File →→→→ 

clicking the X in the upper right corner of the window.  You will be aske
the changes.  Choose Yes. 

Step 4:  To show a marker that you have created a note to that student, click Op
Preferences.  Check the box for Student Memos under Show marker
You will notice an equal sign (=) in front of the number before the stud

 

                    

Select student. 

Equal
stude
writt
Select student 
memo type. 
  
Exit memo or 
d if you want to save 

tions →→→→ 
s for.  Click OK.  
ent’s name. 

 sign indicates a 
nt memo has been 
en for student. 
Select to get 
markers to 
show on 
spreadsheet. 
 All Rights Reserved, 
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Student Reports 
You may choose the style and content you want to include (e.g., whether or not to print missing work 
lists, student ranks, etc.)  If you save the report configuration, the report will appear in this layout each 
time you print this report for any of your classes.  
 
Note:  Be sure that a printer has been selected and saved as a default driver on each local computer.  
If one is not selected, the reports cannot be printed, customized or viewed in the Print Preview-Editor.  
 
To Print a Student Report: 
 
Step 1:  Click Reports ! Student → Single Term Only.  Your student report appears in the Print 

Preview-Editor.  This is where you can modify your reports to contain the information and 
the look you want. 

 
Step 2:  To change the Term or marking period, use the drop-down menu at the top.  The Tests, 

Subtotals, Average and Final Grade will be displayed only for that Term or marking period.  
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Step 3: To change the Font or Font Size, highlight the text you want to change by clicking the left 
mouse button and dragging across the text.  Click Options → Font.  A Font dialog box will 
appear.  Choose a different font or change the size.  Click OK. 

 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
Step 4:  Click Tests → Select Tests and Subtotals or click Select Test icon on the toolbar.

dialog box will appear.  Here you can select and deselect tests and subtotals that y
would like to include in your report. Deselect Category Subtotals and Term Subto
Click OK.  You will notice that information has disappeared from the report.  You c
change your mind and reselect the information to see it appear again on the report

Highlighted  
Text 

Using the menus in the Print Preview-Editor, experiment with the items you 
want to include or exclude from the report. 

Note:  Once you have created a report with items selected and fonts as you want them
to appear, be sure to save your configurations. Choose Print → Save Configuration.  
The next time you choose to use this report for any of your gradebook files, it will be 
ready for you. 
Select 
Font size
rved, 

  A 
ou 
tals.  
an 
. 
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Step 5:  The Options menu indicates with a checkmark additional items 

that will appear on the report.  For example, the Grade Scale is 
selected by default to appear on the report.  By removing the 
checkmark, the Grade Scale will be removed from the report. 

 
 
Step 6:  Click Students → Select Students or click Select Students 

icon on the toolbar.  A dialog box will appear.  Select the 
student(s) by highlighting the name(s) or print the whole class by c
button.  Click OK. 

 

 
Step 7:  Click Print → Print Report. A Printing Options box will appear.  C

and click OK.  A printer dialog box will appear.  Click OK.  The rep
defined it. 
ino

lic

 

ho
or
Use Select All or 
Select None 
buttons to select 
or deselect whole 
groups. 
is, All R

king the Select All 

ose a
t will p
Use Select All or 
Select None 
button to select 
or deselect all 
students.
ights Reserved,  
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 Printing Option 
rint as you have 
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Printing Options allows you 
to choose students to print 
or to print several 
gradebook files at once. 

Note:  Selecting the feature to print several files will open a Select Multiple GradeQuick Files 
window.  Double-click on each file (gradebook) to include in your print job.  This printing option 
is especially helpful to middle and high school teachers allowing you to print reports for all of 
your students from all of your gradebooks.  The next window will allow you to select the students 
from all classes.  Review Step 6 in this procedure for more information. 
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Blank Gradebook  
If you wish to print a roster and blank grid sheets on which you can write scores at times when a 
computer is unavailable, choose this option from the Reports menu.  You may print a grid with your 
students’ names, IDs, or data fields.  There are no column headings on this report because the report 
can have many uses: test scores, attendance, field trips etc.  
 
To Print a Blank Gradebook: 
 
Step 1:  Click Reports !!!! Spreadsheets →→→→ Blank Spreadsheet. 
Step 2:  Your blank gradebook report appears in the Print Preview-Editor.  This is where you can 

modify your report to contain the information and the look you want. 

 
 
Step 3:  To add data fields, click Students → Student info.  Click the data fields you would like 

displayed on the report from the list on the right.  Click OK. 
 

 

Note:  To decrease the 
number of columns, select 
Options, uncheck Print in 
Thin Column Mode. 
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Step 4:  To select certain students such as a reading group, clic

Click Select None then select the students by highligh

 
Step 5:  Click Print → Save Configuration if you want to use th

you choose this report for any of your gradebook files.
 

 
 

 
 

 

Blank spreadsheet report 
displaying student data fields.
re, Glencoe, Illinois, All Rights Reserved, 
06 

 

k Students → Select Students.  
ting the name(s).  Click OK. 

 

e same menu options the next time 
 

Use Select None 
button to deselect 
all the students in 
the class. 
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Printing the Gradebook Spreadsheet  
This report is a printout of the entire gradebook spreadsheet for the whole year, looking similar to the 
gradebook display on your monitor.  You may also find that the Single Term Only Spreadsheet useful 
to see a snapshot of your class for just a single grading period.  
 
To Print a Gradebook Spreadsheet: 
 
Step 1:  Click Reports !!!! Spreadsheets →→→→ Gradebook Spreadsheet.  
Step 2:  Your gradebook spreadsheet appears in the Print Preview-Editor.  This is where you can 

modify your reports to contain the information and the look you want. 
 

 
 
Step 3:  To include tests and subtotals, click Tests → Select Tests and Subtotals or click Select 

Tests icon on the toolbar.  A dialog box will appear.  Here you can select and deselect 
tests and subtotals that you would like to include in your report. 

 
 

Use Select All or Select 
None to select or deselect 
all tests or subtotals. 



Grad 

86 

Step 4:  The Gradebook Spreadsheet’s default setting is to print in thin column mode.  This reduces 
the number of characters displayed in each column to 4 so you can print more columns 
while still using a larger font.  To print with wider columns, thus printing more information, 
click Options → Print In Thin Column Mode will appear with a check mark in front of it.  
Click Print In Thin Column Mode to make the columns wider. 

             
Step 5:  
options t
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Click Print → Save Configuration if you want to use the new font, font size, and other menu 
he next time you choose this report for any of your gradebook files. 

Use wide column 
mode to display 
and print both 
average/total 
points and grades 
for subtotals. 
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Printing the Multi-file Reports (Student reports 
for self-contained classrooms) 
Perhaps you teach the same set of students for several subjects.  Using GradeQuick’s Multi-file 
Report, you will be able to print a report for every student that displays grades from many gradebook 
files for different subjects. You will design your Multi-file Report before you select your students or the 
gradebook files.  Therefore, you will be able to view only the data from the first file. 
 
To Print a Multi-file Report: 
 
Step 1:  Click Reports ! Multi-file - One teacher → Single Term.  An Information dialog box 

appears.  (It will describe how to create a Multi-file Report to print.)  Click OK. 
Step 2:  The Print Preview-Editor will display the layout for only one class file for the first student.  

When you print the report, information for the other classes will be added to the report in 
the same design as the first file. The information in the top header (student name, etc.) will 
appear only once.  (Refer to previous report pages to modify your report.  Be sure to Save your 
configuration after customizing the report.) 

Step 3:  Click Print →→→→ Print Report.  

 
Step 4:  The Select Multiple GradeQuick Files dialog box will appear.  Select the gradebook files to 

use for your report.  Double click the file or select the file and click Add to List.  The file will 
be listed on the far right under Files to Combine.  When your list is complete, click OK. 

 

 

Selected files appear in the 
list. Files will print in the 
order they are selected. Clicking the Previous 

Selection button will 
display the files that 
were previously 
selected. 
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Step 5:  The Select Students dialog box will appear.  Select the student(s) by highlighting the 

name(s) or print the whole class by clicking the Select All button – Click OK. 
 

 
 
Step 6:  The print dialog box appears.  Click OK. 
 
 
 
 
 

Note about Multi-file Report Styles:  One teacher Style 1 and 2 prints out information such as 
attendance, teacher name, and report memo in the header.  The Multi-teacher Style 1 and 2 
prints attendance, teacher name, and the report memo for every subject. 
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Ending a Grading Period 
in Your GradeQuick 

Gradebooks 
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Entering Comment Codes/Conduct/Effort 
Grades  
Schools may be sending special grades such as comments or conduct/effort grades along with term 
grades, final grades, or a combination of those grades.  A School Note Library may be set up with 
predetermined choices.  Please consult with your school technology coordinator for more specific 
details on the procedures for your school’s particular customization.  
 
To Enter Comment Codes/Conduct/Effort Grades: 
Step 1:  Click View !!!! Student Info.  The Information About Each Student dialog box appears. 
Step 2:  Click the data field for Comment/Conduct/Effort on the right to select it.  Click OK. 

 
Step 3:  To enter data, click in the column for that data field and type your information.  Press Enter.  

Continue adding the student data.  Press Enter or the Down Arrow key after each entry.  
Column width automatically adjusts to the widest entry. 

Step 4:  If your school has set up a School Note Library for this field, click Edit →→→→ School Note 
Library.  Select the appropriate Library File at the top.  Highlight the information you want 
inserted and click the Insert in Data Field button.  The comment code will be entered in 
the field.  The School Note Library can be left open as you move to the next student. 

 

Select the 
appropriate 
Library File 
Click this button 
to insert the 
comment code in 
the data field. 
Comment/Conduct/Effort data 
fields may be labeled something 
different for your school. Please 
check with your technology 
coordinator.
ights Reserved,  
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Entering Term Grades to Send to 
Administrative Software 
(For teachers who have not entered test scores) 
 
Schools setting up GradeQuick in the middle of a marking period may still wish to send their grades.  
Rather than entering all of the test scores in the term, enter only the term’s averages, known as Term 
subtotals in GradeQuick.  Before a Term subtotal column occurs in GradeQuick, at least one test, or 
assignment, column must exist for that term. 
 
To Enter Term Ending Grades: 
 
Step 1:  Begin by importing a class roster.  (File ! New) 
Step 2:  Create a new test column by clicking the add test icon or by pressing F6. 
Step 3:  The cell for Name is highlighted – type a short name for the title of the column, which in this 

case represents the whole quarter.  Press Enter or use the Down Arrow to move to the 
next row.  You may leave the category and long name blank.  You must be certain to enter 
the correct Term, or marking period, number in the term row.  You may need to change the 
1 to a 2, or 3, etc.  Enter 100 in the Possible row.  Enter the Term average (not term 
grade) for each student. 

Step 4:  View the Term subtotals (score that will be sent to the administrative software).  Click View 
→ Subtotals.  A Subtotals dialog box appears.  Select Term – Select Average.  Then 
click OK.  View the Subtotals at the end of each Term to be sure the correct information is 
being sent to the administrative software. 

 

 
 
Step 5:  Remember that although you enter the term average in the ‘test’ column, it is the grade in 

the Subtotal column that is actually sent to your administrative software.  Thus, any 
overwriting that you wish to do must occur in the Subtotal column for Terms and in the far 
right column for Final Grades. 

Subtotal grades 
are exported to 
administrative  
software. 

Be sure to 
enter student 
average. 
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Overwriting Term (Grading Period) Grades 
 
GradeQuick’s grade scale is exact in its calculations.  There are times that as a teacher you may 
want to overwrite the student’s grade without having to manipulate actual student assignment scores.  
Some administrative systems allow teachers to change a grade to an incomplete, no credit, etc.  
Please check with your GradeQuick administrator before entering overwritten grades. 
 
To Overwrite Term Ending Grades: 
 
Step 1:  Begin by displaying the Subtotal columns.  View – Subtotals.   
Step 2:  Select Terms for Subtotal to Show then choose average, total points or possible points.  

Click OK.   

 
Step 3:  Review students’ subtotals.  The Term Subtotal column is sent to your administrative 

system. 
Step 4:  Select cell for student whose grade you need to change.  Enter new grade.  The new grade 

will appear in green indicating that you have overwritten the grade. 
 

 

Subtotal grades 
are exported to 
administrative  
software. 
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Creating a Special Score Column 
Special Scores such as Midterm Exams, Final Exams, or Term Papers can be created so that the 
special test/assignment is not associated with any Term or marking period.  These scores are 
included in the overall final or semester grade, but not included in the individual Term or marking 
period.  These scores may be weighted with term or category weighting.  This allows you to 
determine how this score will affect the student’s overall final grade.  
 
To Create a Special Score Column: 
 
Step 1:  Click the ‘add new test’ icon or press F6. 
Step 2:  Begin entering test information. The Name, (i.e., MIDTERM, SEMEX1, etc.), must be the 

exact name that is used for your school’s export.  Be sure to get the name from your 
technology coordinator.  After entering a Long Name, the next cell automatically appears 
with the term number.  Remove the term number by double clicking in the cell and press 
Delete, then Enter.  Enter Possible Points for the Special Score column.  Enter the exam 
score for each student. 

 

 
To Overwrite a Grade in the Special Score Column: 
 
Note:  For most schools, the exam grade is what is exported, 
not the score.  Should you need to change the grade, but want 
to keep the exam score you will need to overwrite the grade. 
 
Step 1:  Double click in the cell to highlight it. 
Step 2:  Press the right arrow then the spacebar.  Enter the 

Grade for the student. 
Step 3:  Press Enter again.  (The overwritten grade will 

appear in the right most column and the font color 
will be green.) 

 
 Overwritten Special 

Score grade 

 

Each student’s grade for the 
Special Score column will be 
displayed to the right of the 
score in the same cell. 
coe, Illinois, All Rights Reserved, 
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Sending to Administrative Software 
(Teachers) 
Please consult with your school technology coordinator for more specific details on the procedures for 
your school’s particular customization.  You will need to go through the following general procedure 
for each of your gradebook files each time you export your grades.  Note:  Exporting is advised only 
for teachers that began their gradebooks by importing class rosters (students) to the gradebook files. 
 
To Send the Grades: 
 
Step 1:  Open the gradebook file. 
Step 2:  Click File ! Send.  Select your administrative software or correct term from the sub-menu. 

(Consult with your school technology coordinator about the menu choices specific to your 
school.)  The Export File Name dialog box appears.  (Your export file name automatically 
appears.)  See figure below on the right. 

     
Step 3:  Click OK.  
Step 4:  A confirmation dialog box ap

gradebook (class).  Remem
files! 

 
 

The Send menu list 
is customized for 
your school and will 
have different 
items listed.
oftware, © 2006 Jackson Soft
ww.jacksonsoftware.com 07/1

pears.  Click OK.  Your g
ber to go through thes

 

 

rades have been sent for this 
e steps for each of your gradebook 
 
Note:  You can select which students to export by clicking Select Students To Export.  Click 
Select None and then click the students to highlight for those you want to send grades.  
ware, Glencoe, Illinois, All Rights Reserved, 
1/06 
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Printing a Summary of Sent Data  
 
GradeQuick’s List Wizard allows you to print a report that displays the final averages and grades from 
each marking period including Semester Exams.  This will give you a hard copy of the information 
that may have been sent to your Administrative Software. 
 
To Use the List Wizard: 
 
Step 1:  Click Reports !!!! List Wizard.  
Step 2:  List Wizard window opens.  This window allows you to choose various data fields to 

display/print on the report.  Select data on left by double-clicking or by clicking the right 
arrow button.  When you have chosen the fields that you sent to your administrative 
system, click Next. 

 

 
Step 3:  The List Wizard window will now list the data that you have requested to print.   
Step 4:  The List Wizard window will allow you to choose different styles for your report.  Click 

Finish after you make your selections.  The List Wizard will display in a Print Preview.  
Click the Printer icon to print the list. 
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Using the Advanced 
Features in Your 

GradeQuick Gradebooks 
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Changing the Font 
 
Step 1:  Click Options ! Font.  A Font dialog box will appear. 
Step 2:  Choose a font such as Arial.  Then select a smaller or larger font size.  Click OK. 
 

 
 
To save the new font for new gradebook files:  
 
Click Options !!!! Save Settings.  Click OK.  (You do not need to checkmark any of the items, if you 
are just changing the font.) 

 

 

Font Font Size 
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Changing Column Widths 
You may also change columns widths or remove the ID column to increase the number of columns 
displayed. 
 
Step 1:  Click View !!!! Column Widths. 
Step 2:  Check mark the box for Thin Column Mode to display more columns. 
 

  
 
 
 
 



 

Sorting Students 
You may arrange your student rows alphabetically, by ID number, by data field, or by their 
performance on any score or overall average.  The quickest way to sort your student rows is to place 
your cursor in the column that you want to use in sorting, then click one of the Sort buttons on the 
Standard Toolbar to sort ascending or descending. 

T
S
S

S

S

Ascending/Descending 
Sort buttons 
o
t
t

t

t

Cursor is in the Name 
column 
GradeQuick is a trademark of Jackson Software, © 2006 Jackson Software, Glenco
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 Sort Students: 
ep 1:  Click View !!!! Sort →→→→ Students. 
ep 2:  There are three levels of sorting available.  Select one of the da

drop-down arrow, and selecting a field such as FIRST WORD
you have entered the names in order, i.e., Smith, Tom or Jone

ep 3:  Once you select a sort method, select Ascending (A to Z, 1 to 
100 to 1). 

ep 4:  If you choose you may select a second sort option such as LAS
option if you have more than one student with the same last na
Descending.  Click OK. 
Randomize sort order 
of students 
e, Illinois, All Rights Reserved,  
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ta fields by clicking the black 
 IN NAME.  Use this option if 
s, Mary P.  

100) or Descending (Z to A, 

T WORD IN NAME.  Use this 
me.  Select Ascending or 
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Adding Tests to Follow Student Names 
You can select whether to add new tests to the beginning, (next to the Student Name/ID), or the end 
(next to the summary columns), of your gradebook.  Many users find this feature makes entering 
student assignment scores much easier. 
 
Step 1:  Click Options →→→→ Preferences. 
Step 2:  Select End or Start.  Click OK. 

 
 
 

 

New assignment column 
appears to the right of the 
student names. 
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Sorting Tests 
To Sort Tests: 
 
Step 1:  Click View !!!! Sort →→→→ Tests. 
Step 2:  Choose by Name to list tests in alphabetical order. Choose by Date to list tests in 

chronological order.  It is important to enter the date of the test in each test column.  
Choose First by Category then by Date to group the tests together by category. 

Step 3:  Select Ascending or Descending.  Click OK.      
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Dropping Low Scores  
GradeQuick allows you to drop as many low scores as you wish from any category or overall, and to 
restore those scores any time you like.  GradeQuick drops the score that will hurt the student’s final 
average the most, even when it is not the lowest absolute score or lowest percentage score. 
 
To Drop Low Scores: 
 
Step 1:  Click Grading ! Drop Low Scores. A Drop Low Scores dialog box appears (Fig. 1) – Note 

that all the terms you have in your file will appear. 
Step 2:  Click one of them, such as Any Category.  Highlight the 0 in the box next to the Change 

button.  Type the number of tests you want to drop for that category.  Click Change. 
Step 3:  When changes are complete click OK. 
 

 
 
 
Step 4:  To turn display of the marker on or off, click Opti

Low Scores Dropped under Show markers fo
 

    
 Software, Glencoe, Illinois, All R
 07/11/06 

ons → Preferences.  Chec
r: (Figure 2) 

 

F

Figure 2
Figure 1
k or Uncheck 

 

igure 3 
                        A line through the 
score (marker) will 
show which score is 
dropped. (Figure 3) 
ights Reserved, 
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Using Global Changes (Entering or Changing 
Many Scores at Once) 
You may make changes to rows, columns or the entire spreadsheet with Global Changes. 
 
To Make a Global Change: 
 
Step 1:  Position the cursor in the row or column if you want the change to apply to that section.  If 

you want the change to apply to the entire spreadsheet, it makes no difference which cell is 
highlighted.  Click Edit → Global Changes.  Or right click the desktop and click Global 
Changes from the menu.  

Step 2:  After you select one of the following options, you must choose to apply it to the Current 
Student’s Scores, Current Column or the Whole Spreadsheet.  Click OK. 

 

 
 
Select FIND SCORE OR SYMBOL... AND REPLACE WITH THIS SCORE OR SYMBOL... to change 
any score or symbol to another score or symbol.  For example, if you wish to change all check-marks 
in a certain lab assignment, or throughout the class, to the number 50.  Type the number you want to 
replace in the box next to FIND and the replacement number in the box next to REPLACE.  
 
When you select ADD...TO EACH SCORE, enter the number you wish to add to each score in a row, 
column or the whole spreadsheet.  If you wish to subtract a number, enter it with a minus sign 
preceding the number (-5). 
 
When you select MULTIPLY EACH SCORE BY..., enter the number by which you wish to multiply.  If 
you wish to divide each number, you would enter a fraction in a decimal format as a multiplier, e.g., if 
you wanted to divide each score in half, you would enter .5 as the number by which you multiply the 
current score. 
 
Select FILL COL/ROW WITH... if you want to enter the same score in many cells without having to 
repeat it. 
 
Select ZAP COL/ROW to remove scores in the row or column you have selected.  In this way, you 
can delete all scores in a selected test column while retaining the test descriptions in the header of 
the column. 
                                   

This example shows how you would give 
everyone a checkmark for a particular 
assignment/test. 
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Copying Information from One Gradebook to 
Another  
Information that you create in one file can be copied to another file using the Gradebook to 
Gradebook Copy feature.  You can copy these items from other files you have already created or 
from files you used last term or last semester.  
 
To Copy from One Class File to Another: 
 
Step 1:  Open both the source file and the destination file(s). 
Step 2:  Click Edit → Gradebook to Gradebook Copy or you may right click the desktop and click 

Gradebook to Gradebook Copy. 
Step 3:  In the dialog box, select the source file you want to ‘Copy From’ and the destination file(s) 

you want to ‘Copy To’.  To choose more than one destination file click the first one and 
SHIFT + Click the last one to include all the files in between, or CTRL + Click the individual 
files to select them out of order. 

Step 4:  Choose the item you want to copy (‘Copy What’) from the list.  Depending on the item, you 
may be asked to click the manner in which you want the information treated. 

Step 5:  Click OK to make the copy. 

Source file 
Destination 
file(s) 
ware, Glencoe, Illinois, All Rights Reserved, 
1/06 
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Modify a Seating Chart 
To Modify a Seating Chart: 
 
Step 1:  To Add an empty seat, right click anywhere on the seating chart. 
Step 2:  If you want to Delete a seat, left click the seat and press the delete key. If a student occupies 

the seat, you will be asked if you’re sure you want to delete the seat. 
Step 3:  To add Pictures to the Seating Chart, click Options → Seat Labels.  Check Picture on the 

Seat Label dialog box.  Click OK.  You will be reminded to assign a picture to each student. 
 

 
 
 
 
Step 4:  Select a student by clicking on their s
 

 
Step 5:  Select the file that contains the pictur

student.  The student picture files s
computer coordinator can make the
either .bmp or .jpg files. 
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eat.  Click Edit →→→→ Assign Picture to Student. 

 

e of the student you have selected.  Repeat for each 
hould be stored in the GQWin directory or your 
m available on the network.  Student pictures should be 
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Using the QuickNotes Library 
The QuickNotes Library allows you to write memos that you expect to use frequently.  You may select 
the notes to insert as needed. 
 
To Create QuickNotes: 
 
Step 1:  Click Edit !!!! Memo →→→→ Edit QuickNotes Library.  
Step 2:  The QuickNotes Library dialog box appears.  Click Create and a QuickNotes dialog box will 

open to enter the QuickNotes.  

 
 
Step 3:  Type in a phrase, sentence or even a paragraph that you may want to use several times.  

You may make use of certain word-processing functions, such as cut, copy, and paste and 
spell checker.  Close the window by clicking on X in upper right corner.  The note you have 
entered will now appear in the QuickNotes Library list available for selection for placing in 
memos.  When you are finished creating QuickNotes, close the QuickNotes Library window 
by clicking Done.  

Step 4:  Student Data Fields may be inserted into the QuickNotes.  Click File → Insert Field.  A list 
of student data fields, and score information will appear.  Select the information you want to 
include in the memo.  Click OK.  When you are finished typing, close the QuickNotes by 
either clicking File → Exit QuickNotes or clicking the X in the upper right corner of the 
QuickNotes window. 

 

 
 

To change a 
QuickNote, 
highlight the note 
you wish to change 
and select Edit in 
the dialog box. 

Note: You can 
build your 
QuickNotes 
Library to contain 
as many 
QuickNotes as 
you would like. 
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Inserting QuickNotes 
 
To Insert QuickNotes: 
 
Step 1:  When writing a memo, click File → Insert QuickNotes from the menu bar of the Edit memo 

dialog box.  
Step 2:  The QuickNotes Library box appears.  Highlight the QuickNote you want to use and click 

Insert QuickNote into Memo.  The QuickNote will be entered into your memo. 
 

 
 
Step 3:  Click Done to return to the memo.  
Step 4:  You may also create new QuickNotes by accessing the library in this manner. 
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Students Displayed  
GradeQuick allows teachers to hide students from the spreadsheet display.  
 
To Hide all but one Student: 
 
Step 1:  Click the row for the student you want to isolate. 
Step 2:  Right click and choose Hide All Other Students. 

   
 

 
 

Only selected student and their 
scores are showing.   
 Note: To return to normal view, 
right click and choose Show All 
Students. 
e, Illinois, All Rights Reserved, 
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To Select a Group of Students to Display: 
 
Step 1:  Click View !!!! Select Students. 

    
 
Step 2:  Make your selections in the Select Students to View dialog box.  Click OK. 
 

 
 

Step 3:  Right click and choose Show All Students. 
 

Only the selected 
students are displayed. 



 

G 
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To Hide Dropped Students from the Spreadsheet: 
 
Step 1:  Right click and choose Hide Dropped.  Dropped students will not be visible on the 
spreadsheet.   
 

 
 

 
 
 
 
 
 
 
 
 

Note: Dropped students will still be visible in the 
Attendance Chart and available to Print Reports.  To hide 
dropped students from Attendance and Printing, click 
Options !!!! Preferences.  Check the box for Hide 
Dropped from Attendance, Printing.
radeQuick is a trademark of Jackson Software, © 2006 Jackson Software, Glencoe, Illinois, All Rights Reserved, 
www.jacksonsoftware.com 07/11/06 
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Preferences  
Preferences allow you to set a number of options relating to the performance of GradeQuick.   
 
To Change Preferences: 
 
Step 1:  Click Options !!!! Preferences. The Preferences dialog box will appear. 
Step 2:  Click OK.  The bottom three setting will be saved for all gradebooks automatically.  To save 

the other changes globally for all of your files, you must save the settings.  Click Options ! 
Save Settings.  Click OK. 

 
 

When Auto Save After 5 minutes is selected, GradeQuick automatically saves your file periodically 
while you are working in the program.  It creates a special file called Autosave.gbk, which contains 
only the data of the most recent file on which you are working. 
 
If Automatically recalculate is selected GradeQuick will recalculate every time you enter a score. 
 
Enter key move selection…You may set the direction of your ENTER key movement. 
 
Add Tests To – You can choose whether GradeQuick will add new test columns to the start of the 
spreadsheet (to the left of the previously entered test column) or to the end (to the right of the last 
entered test column). 
 
Select Show Markers for: to flag the item in the gradebook spreadsheet 
Student Memos – displays an = sign in front of students that you have written notes. 
Test Memos – Short Test Name will display in a bold font. 
Low Scores Dropped – Dropped scores will have a line through them. 
 



 

GradeQuick is a trademark of Jackson Software, © 2006 Jackson Software, Glencoe, Illinois, All Rights Reserved, 
www.jacksonsoftware.com 07/11/06 

 

116 

Select Warn if Score exceeds Possible for Test if you want a warning to appear.  Click Yes to 
continue adding the next student’s score.  Clicking No will keep the current score. 
 
Select Hide Dropped From Attendance, Printing to hide dropped students from the Attendance 
Chart or the Student list to print reports. 
 
When you select Automatically open all Active Files, Active gradebooks will automatically be 
opened when a teacher launches GradeQuick. 
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Working with Your 
GradeQuick Gradebooks 

at Home 
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File Management – Check-Out Procedure  
The Check-Out procedure for copying files from the network to floppy disks is necessary for 
Jackson’s SchoolCom modules to work properly.  It guarantees data integrity when importing or 
exporting for custom interfaces or when using SiteReporter.  It also offers version control for the 
teacher and is more convenient when copying multiple files to take home.  You should not use 
Windows Explorer, DOS commands, or “Save As” to copy files between school and home 
computers.  To Check-Out a file, it must have a Class ID. 
 
To Check-Out Gradebook Files: 
 
Step 1:  Put a formatted disk in the floppy disk drive or choose another location or device.  Close your 

gradebook files. 
Step 2:  Click File !!!! File Management.  Click Check-Out Files to Disk.  
Step 3:  The Check out active files dialog box appears.  Click the file(s) from the list of files in the 

left box that you want to Check-Out.  Only files with a Class ID will appear on the list. 
Step 4:  Click the >>>> button to Check-Out the selected file, or click the >>>>>>>> button to select all the files 

on the list.  The file name(s) will move to the Selected Files list. 
Step 5:  From the directory window, in the upper part of the dialog box, choose the browse button 

and browse to the location you want to check your files out to such as A:  Click OK.  
 

      
Files Selected to Check-Out Select Drive 

Note: Do not open a file from your hard drive directory if it is checked out.  Use the 
Check-In option to check it in first and then Open it.  If you try to Open a file from your hard 
drive that has been checked out, you will be warned that the file on your hard drive is an older 
file than the one you checked out.  (Presumably it  has been updated elsewhere.)  Using the 
older file will override version control and use a file that is not your latest version.  
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File Management – Check-In Procedure  
To copy files from the network to take home, you must first ‘Check-Out’ the file.  Then ‘Check-In’ the 
files at home.  Likewise, when you have finished working at home, you will check it out and then 
check it back in to the school network.  
 
Note: When you are finished working with your files at home, you will check-out the files from your 
home computer using the procedure from the preceeding page, and then check-in files to the 
network. 
 
To Check-In Gradebook Files: 
 
Step 1:  Put the disk with checked out files in the floppy disk drive.  
Step 2:  Click File !!!! File Management.  Click Check-In GBK File.  
Step 3:  Click Browse to locate the directory where you data is located.  Such as the floppy drive A:. 
Step 4:  Click the file(s) from the list of selected files that you want to Check-In. Click the >>>> button to 

Check-In the selected file, or click the >>>>>>>> button to select all the files on the list.  The file 
name will move to the Selected Files list.  Click OK. 

  

  
 
Note:  Now that your file(s) are active in your working directory, you may Open a file(s) to work on it.  

Files chosen to Check-In 

Find location of 
checked-out files 
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Using Your GradeQuick 
Gradebooks in Special 

Circumstances 
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File Management – Laptop Check-Out 
Procedure  
Checking files in and out using a laptop that is connected to your school’s network requires special 
instructions.  Remember that while in school your laptop functions as part of the network; once you 
are at home you will not have access to the network files.  Therefore, it is important that you follow 
these instructions exactly to insure that you are using the correct files at home. 
 
Note:  Since the GradeQuick installation on the Network will not be available to you at home, you 
must install GradeQuick on your laptop to use your GradeQuick files at home.  Name the icon on your 
laptop that points to the GradeQuick program that is installed directly on the laptop “GQHome”. Name 
the icon on your laptop that points to the network version of GradeQuick “GQNetwork”. 
 
To Check-Out Gradebook Files (from the Network): 
 
Step 1:  Create a directory on your laptop to store your GradeQuick files.  We will call it \gqfiles for 

home. 
Step 2:  Open GradeQuick using the “GQNetwork” icon. 
Step 3:  Click File !!!! File Management.  Click Check-Out Files to Disk.  
Step 4:  The Check out active files dialog box appears.  Click the file(s) from the list of files in the 

left box that you want to Check-Out.  Only files with a Class ID will appear on the list. 
Step 5:  Click the >>>> button to Check-Out the selected file, or click the >>>>>>>> button to select all the files 

on the list.  The file name will move to the Selected Files list. 
Step 6:  Click Browse, in the upper part of the dialog box to choose the directory \gqfiles for home.  

Click OK. 
 

    
  

Files Selected to Check-Out
Directory on laptop for GQ 
files 
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File Management – Laptop Check-In 
Procedure  
To copy files from the network to take home, you must first ‘Check-Out’ the file. Then ‘Check-In’ the 
files at home.  Likewise, when you have finished working at home, you will check it out and then 
check it back in to the school network.  
 
To Check-In Gradebook Files (to your Laptop): 
 
Step 1:  Open GradeQuick using the “GQHome” icon.  
Step 2:  Click File !!!! File Management. Click Check-In GBK File.  
Step 3:  From the Check in Files dialog box choose \gqfiles for home.  Your files are displayed in the 

left box. 
Step 4:  Click the file(s) from the list of files in the left box that you want to Check-In. Click the >>>> 

button to Check-In the selected file, or click the >>>>>>>> button to select all the files on the list 
move to the right box.  The file name will move to the Selected Files list.  Click OK. 

 

    
Files chosen to Check-In 
 

 

Directory on laptop for GQ 
files 
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Note: Now that your file(s) are active in your working directory, you may Open a file(s) to work on it.  
 
  



GradeQuick is a trademark of Jackson Software, © 2006 Jackson Software, Glen
www.jacksonsoftware.com 07/11/06 

 

Setting Up Global Term and/or Category 
Weighting 
In order to set up Term and/or Category Weighting for all your gradebooks you will need to create a 
template gradebook file that contains the terms and/or categories you will eventually have in the 
gradebooks along with their weights.   
 
To Create the Template Gradebook: 
 
Step 1:  Click File ! New.  A Caution dialog box appears.  Click No. (You may also choose to open 

the template file that you created at the beginning of this document.) 
Step 2:  The cell next to the 1 is highlighted.  Type ‘Student Name’ as the only student in this 

gradebook.  Click the cell next to name and type ‘ID#’ as that student’s ID number. 
Step 3:  Click the Add New Test icon or press F6.  Note cell for Term has a default of 1.  Highlight 

the Category cell.  Type the kind of assignment such as homework, quiz, test, etc. Press 
Enter. 

Step 4:  Click Add New Test or press F6 to create a second assignment/test column.  Note cell for 
Term has a default of 1.  Change the term number to the number of the next marking 
period.  Highlight the Category cell.  Type the next category you want to have in your 
gradebooks.  Press Enter. 

Step 5:  Continue to add test columns to include all the terms and categories you want to set up. 
Step 6:  Save the gradebook with the filename ‘mytemplate.gbk’. 
 

 
 
Note: If you are going to weight by terms, you should set up your temp
for every grading period.  If you are going to weight by category, you s
to include an assignment column for every category you will use. 
 

This gradebook was set up to have four 
marking periods and three categories: 
homework, quiz, and test. 
coe, Illinois, All Rights Reserved,  
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late to include an assignment 
hould set up your template file 
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Setting Up Global Term Weighting 
 
To Set Up Term Weighting: 
 
Step 1:  Click Grading ! Weighting.  The Weighting dialog box appears.  
Step 2:  Click Weight Terms.  Note that all the terms you have in your file will appear. 
Step 3:  Click one of the terms, such as Term 1. Highlight the 0.00 in the box next to the Change 

button – Type a weight, such as 1.  Click Change.  
Step 4:  The highlight will move down to the next term, such as Term 2 – change the 0.00 to its 

weight, such as 1.  Click Change. 
Step 5:  Continue to change each term weight in the list from 0 to the appropriate weight.  When 

changes are complete, all terms should have weights in the list box.  When all weights are 
exactly as you want them, click OK. 

 

 
 

Remember to save the Setting for Term 
Weighting for new gradebook files.  
 
Click Options !!!! Save Settings.  Select 
Grading Preferences/Weights.  Click OK. 

Note: Any term for which you 
keep the weight at 0 will not be 
averaged in the final grade. 
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Setting Up Global Category Weighting 
 
To Set Up Category Weighting: 
 
Step 1:  Click Grading !!!! Weighting.  A Weighting dialog box appears.  Click Weight Categories.  
Step 2:  Note that all the categories you have in your file will appear. 
Step 3:  Click one of the categories, such as Homework.  Highlight the 0.00 in the box next to 

Change.  Type a weight, such as 25.  Click Change.  
Step 4:  The highlight will move down to the next category, such as Test.  Change the 0.00 to its 

weight, such as 50. Click Change.  Change the weight for each category in the list. 
Step 5:  When changes are complete, all categories should have weights in the list box.  When all 

weights are exactly as you want them, click OK. 
 

              
 
 
 
 

Note: Any category for which 
you keep the weight at 0 will not 
be averaged in the final grade. 
Remember to save the Setting for Category 
Weighting for new gradebook files.  
 
Click Options !!!! Save Settings.  Select 
Grading Preferences/Weights.  Click OK. 
re, Glencoe, Illinois, All Rights Reserved, 
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Using the Same Roster to Create Multiple 
Class Files for Different Subjects 
(Use only if you are importing a class roster file and will not be sending grades.) 
 
Only elementary school teachers who are importing their class rosters and teach the same set of 
students for different subjects should use this procedure to create multiple gradebook files from the 
same roster.  This method should only be used if grades will not be sent to the administration 
software.  Using this method will insure data integrity for school-wide reports and other Jackson 
modules.  
 
To Create Multiple Class Files for Different Subjects: (if you are importing a roster file) 
 
Step 1:  Using the saved file you have already created from importing your class roster, click Edit ! 

Class Information. 
Step 2:  The Edit Class Information dialog box appears.  Click Add Roster ID.  A Warning dialog 

will appear.  The Warning dialog instructs you to change the Class ID by adding a suffix. 
Click OK.  New field Roster ID appears with original Class ID displayed. 

Step 3:  In the Edit Class Information dialog box the Class ID field information cell is highlighted.  
We suggest that you add the subject name that appears e.g. 1456English.  Click OK. 

Step 4:  Click File ! Save As.  Enter a new name for this class file.  Click OK. 
 

 

Edit Class ID 

New Roster ID

Add Roster ID 
button 

Note:  To create a file 
for another subject you 
need to start another 
new file as you did with 
the first one. Then follow 
the directions to create a 
new Roster ID. 
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